0
$\begingroup$

So I've been making this scene with some balloons. They have been absolutely fine until now. The sim plays through absolutely fine (sort of) and then the 2nd time around, even if I bake the sim, it starts going all crazy and i have no idea why. I think it's a bug. I've made the scene exactly the same before, it had self collision and collision with other objects and they were all interacting fine. Then all of a sudden the animation wasn't playing back and kept crashing blender. So I remade this scene and now this is happening.

Here's a link to the blend file

And Here's a link to a video of the problem: https://vimeo.com/549503971/9e965b00bd

Here's a link to another video with exactly the same setup and it's working fine: https://vimeo.com/549505660

Hope someone can help because it's driving me nuts. Remade this project a few times and goes fine for a while then starts going nuts for some reason.

Many thanks!

$\endgroup$
2
  • 1
    $\begingroup$ Hi Arta, you should use blend-exchange.com to upload your blend files. and IF you provide a link to your google drive - you should NOT let us ask for permission ....you want help, right!? so make it easy for us! $\endgroup$
    – Chris
    May 15 at 2:16
  • $\begingroup$ @Chris thank you, I've just replaced the file. Apologies, never done this before! Hope you can help! $\endgroup$
    – Arta
    May 15 at 2:55
0
$\begingroup$

i got a "good result" by changing this:

  1. change back gravity on "F" to 1 and applied scale for your cloth object

enter image description here

  1. change gravity speed z on world settings to 10

enter image description here

  1. changed pressure to .1

enter image description here

  1. then i tapped delete all bakes, and bake

got this:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.