I just downloaded the installer for Blender. When I tried to install Blender, everything worked, up until I received this error:

enter image description here

I don't have any previous versions of Blender installed. Any help?

  • $\begingroup$ Have you given your AppData folder permissions to allow creation of data files? $\endgroup$
    – RPaladin
    May 14, 2021 at 18:25
  • $\begingroup$ Hello :). This doesn't have much to do with Blender's Installer, but rather with your user permissions. I'm sure google will help out, it's really not a Blender thing :)) Autodesk has an FAQ page about this $\endgroup$ May 14, 2021 at 18:28
  • $\begingroup$ @JachymMichal I've tried the methods here and none of them are working. $\endgroup$
    – WarpPrime
    May 14, 2021 at 18:56

1 Answer 1


I have solved this rather annoying issue. What I did was edit the Security settings for "SYSTEM." By default all options are set to "Deny," which is preventing the installer from editing the AppData folder. By allowing SYSTEM the "Modify" property, the installer can successfully complete the installation of Blender.

NB: It also happens to the Desktop folder too, same fix.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .