0
$\begingroup$

I'm new to blender, and I've been working on this game that has a reload animation for the First Person. When I look at the .blend file, the animation is there and the 3D looks fine. However, when I export it as FBX file and then Import it back to blender, the animation is gone and the meshes look all squashed up. I've been looking everywhere to try to fix it, but I've got no such luck. This is what it looks like on the .blend file: .blend file

This is what is looks like when I import it FBX file.

enter image description here

$\endgroup$
0
$\begingroup$

Did you apply all the modifiers? Its usually the root of my problems when I'm exporting things to other formats.

$\endgroup$
3
  • $\begingroup$ Yes, All the modifiers are there, I notice the transformation on the import is completely different to the .blend file. I've tried doing CTRL+A and set the scale but its still wont work... $\endgroup$ May 14 at 22:30
  • $\begingroup$ Could you provide your blender file so I could take a look? $\endgroup$
    – AsianMario
    May 15 at 7:16
  • $\begingroup$ Wait! I fixed the issue! Thank you very much though! $\endgroup$ May 17 at 2:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.