1
$\begingroup$

I am having a fight with a donut. I am on Part 4 Level 1, and I'm trying to extrude the drips from the icing.

Earlier, I wasn't able to get anything besides a rectangle to appear (no roundness, despite what was selected under proportional editing), but after a couple hours of messing around it seems like the issue is that the extrusion is freely piercing the plane. It is not snapping to the surface, but rather, it can swing freely inside and outside. That makes it really hard to get a good drip.

Here's a link to a video for visualization for what I am talking about: https://youtu.be/BgAEUB91apY

This is my first time with Blender, so I'm sure I'm missing something quite simple, but I'm totally stumped. Halp?

$\endgroup$
1
1
$\begingroup$

enter image description here

Looks like you are doing the right steps. The only setting I can't really see from your file is in the Snap drop down menu.

In the snap drop down, "project individual elements" must be checked, or enabled.

$\endgroup$
2
  • $\begingroup$ Unfortunately, I do have that option enabled. I just redid the entire icing tutorial from the beginning, and I think I'm seeing what the problem here is. In the tutorial, the "G" move function does NOT pierce the plane of the object underneath, but in my version moving the object causes it to intersect. Is there a setting that prevents the objects from moving through each other? Thanks for your help :) $\endgroup$ – Kara van de Graaf May 14 at 16:08
  • $\begingroup$ You'll get it. Extruding is probably going to work the best. Maybe extrude more than once so that you the geometry wraps around the donut face more. $\endgroup$ – Shelton Deverell May 14 at 19:06
-1
$\begingroup$

You need an add on whitch is call Drop It Blender add on https://gumroad.com/l/drop_it

And after you install this , when you right click in blender view port last option is drop it to surface or press V

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.