1
$\begingroup$

I have imported a collada file.

I press Control + Tab to select Pose mode, but there is no such.

What am I missing here? The bones are there, so I should be able to pose them, right?

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ You have the model selected. To pose you need to select the armature instead. Go back to object mode and select the armature. You should then be able to go to pose mode. $\endgroup$ May 13, 2021 at 20:44

2 Answers 2

3
$\begingroup$

To switch to Pose Mode you just need to select the armature object and make it the active object (=highlighted in orange). It's called RootNode in the outliner.
You have selected it but additionally, you have selected the mesh Genesis2Female-skininstance and this mesh is the active object. That's the reason why you can't switch to Pose Mode.

The deformation of the mesh in the pose mode works but the bones are all very tiny and they all stand vertically upwards. If the model was imported as an FBX file you can adjust the import settings for the bones. See this question: Rotate all bones in rig by 90 degrees
Edit: You wrote that it was imported as collada file. But there are also options for the bones in this case. Try Fix Leaf Bones.

$\endgroup$
1
  • $\begingroup$ I can confirm that for collada "Fix Leaf Bones" orientates the bones in the right way. Thank you. Just a note: The finger bone roll is still wrong, no matter if I choose collada or fbx. I have therefore filed a bug report here: developer.blender.org/T88272 $\endgroup$
    – tmighty
    May 13, 2021 at 21:02
2
$\begingroup$

You need to select just armature object.

$\endgroup$
1
  • $\begingroup$ Hi, thanks for the post. When you answer the question, please completely describe the process and perhaps include images if necessary. $\endgroup$ May 14, 2021 at 5:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .