1
$\begingroup$

When having bone groups with colors would make these colors to show up on the Dope Sheet keyframe channels like this enter image description here

This is what it's meant to look like, But now everything is a single color

But now everything is a single color

I took the first screenshot in 2.81, the 2nd in latest version, 2.92, why did this change happened? is this something you can turn back on?

$\endgroup$

1 Answer 1

5
$\begingroup$
  1. Open user preferences.

  2. Click on the Animation tab.

  3. In there, you should see an option under F-curves that says Channel group colors. Enabling that shows the channel colors again.

Channel Group Colors Option in User Preferences

$\endgroup$
1
  • $\begingroup$ Apparently not in version 4.x anymore! $\endgroup$
    – james_t
    Feb 28 at 18:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .