1
$\begingroup$

Very new to blender, so I don't even know what the name is for what I'm describing, or how to find the name, will attach pictures.

Basically, have been watching some tutorials for sculpting in blender, and notice that when the tutor adjusts their brush size, they can see the alpha(?)/texture projected into in the viewport.

Like this

enter image description here

But when I load up a new sculpt, I can't see the texture, it just looks like this.

enter image description here

Might the tutors have just uploaded a different texture prior to the tutorial, or is there some setting that I haven't found to make your alpha/texture visible?

$\endgroup$
2
  • $\begingroup$ you mean the dark area? if so, it's probably the brush strength (SHIFT + F) $\endgroup$
    – Emir
    May 13 at 3:01
  • $\begingroup$ I do, but I don't think that's the answer. Changing the brush strength changes the inner circle radius, but the dark area still doesn't appear $\endgroup$
    – J hiscock
    May 13 at 3:50
0
$\begingroup$

You need to enable the Falloff visibility in the Tool settings. You can access it in the header of the 3D view while sculpting or in the Tools properties in the properties editor.

enter image description here

Arguably the tooltip and the panel in which you access the overlay properties are misleading.

You can also change the opacity there. Enabling the Brush icon button will remove the overlay once you have clicked so it doesn't cover your mesh while sculpting.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.