0
$\begingroup$

Am new to blender currently am learning from certain youtube tutorials. The problem is in all the youtube videos a shiny ball is seen the viewport of the shading option which is seen in most of the youtube tutorials, Mine is just all dark in loodevmode like that shiny ball is not showing up in the viewport, Whenever add an external hdri it is working But not getting that same result from the yt videos with default hdri. I don't know if the new 2.92 update removed it or not. I tried uninstalling and reinstalling blender but didn't work help me.enter image description hereenter image description here

$\endgroup$
0
$\begingroup$

Maybe you have enabled Scene World in the Shading options for the Viewport. In this case there is only an HDRI Preview when you actually use an HDRI in your world settings. If you disable Scene World, the Viewport shows a default HDRI. If this option is always there by default when opening a new scene, you have saved it to your startup file. To change it, when you're opening a new default scene, change the viewport option, then go to File > Defaults > Save Startup File.

viewport shading

$\endgroup$
8
  • $\begingroup$ No I checked it's always disabled whenever I open a default scean :(. Is there anything else that can go wrong pls help am always stuck cause of this problem. $\endgroup$ – Roshan Assim May 12 at 13:06
  • $\begingroup$ Since it all looks quite black in your screenshot (by the way, would you mind taking a proper screenshot and add it to your question instead of this bad picture?), if Scene World is disabled, what settings do you have for Strength and World Opacity in the shading options? $\endgroup$ – Gordon Brinkmann May 12 at 13:37
  • $\begingroup$ Done ✔. Can you check now :) $\endgroup$ – Roshan Assim May 12 at 14:01
  • $\begingroup$ Hmmm... I can't get my world background to look so black, the only difference I can see now is that my World Opacity by default is set to 0, but changing it to 1 like yours doesn't make it black... A black environment reflected in a mirror ball would of course make it black, too. Could you upload that file? Click here and follow instructions to upload a blend file. $\endgroup$ – Gordon Brinkmann May 12 at 14:10
  • $\begingroup$ Done, bytheway thank you for taking your time to help me out 😊. $\endgroup$ – Roshan Assim May 12 at 14:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.