1
$\begingroup$

I’m using Blender 2.92 Normally When suddenly the perspective view got distorted as shown on the first picture

1- The orthographic view works fine as shown on the Second picture.

2- There’s no camera in the view because I’m in the modeling phase.

3- When I create a new file, the perspective works OK with no distortion.

What Should I do??

enter image description here

$\endgroup$
3
  • 3
    $\begingroup$ Go to view > Focal Length, the default is 50 $\endgroup$ – Gorgious May 12 at 10:15
  • $\begingroup$ Or to File → Defaults → Load Factory Settings (this will change all custom settings though, so use this in case you only just started out with Blender). $\endgroup$ – Joachim May 12 at 10:16
  • $\begingroup$ @Gorgious Thank you my man. Focal Length was 1 so I changed it & it worked. $\endgroup$ – kemeral jones May 12 at 12:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.