0
$\begingroup$

I am currently facing a problem with my texture. I have created a very simple Object and added some textures to play around with. As you can see in the following screenshot the upper part of the model displays the texture a lot darker than the part below:

model

Below you can find my node setup. The texture itself was created outside of Blender. The face normals are checked and look like I would expect them to look.

enter image description here

Also nothing special as you can see. The texture itself is created procedurally and does not have any difference in brightness.

Can anyone give me a good hint as to what's going on here? I can really not understand why the upper part is displayed so much darker. I am using Blender 2.91.

The file: https://www.dropbox.com/s/wb6iz1vtmgj0kks/Pillar.blend?dl=0

$\endgroup$
4
  • $\begingroup$ You have checked your face-normals? $\endgroup$ May 11, 2021 at 12:53
  • $\begingroup$ Yes face-normals are checked and look like I would expect Sorry I have to reply this way, seems like a accidentally posted as a guest. $\endgroup$ May 11, 2021 at 13:11
  • $\begingroup$ could it be a lighting issue? What does your lighting set up look like? Otherwise, can you share the UV map or even the whole file? I've seen this happen when the faces of the upper part aren't mapped correctly. $\endgroup$ May 11, 2021 at 15:02
  • $\begingroup$ It was an issue with the color space of my maps, I accepted the answer below, thanks everybody $\endgroup$ May 12, 2021 at 6:23

1 Answer 1

2
$\begingroup$

It looks like your normal map 'color space' is set to 'sRGB'. Normal maps (and other maps like roughness) need to have their color space set to 'Non-color'.

$\endgroup$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.