-1
$\begingroup$

Third time asking this because the mods keep closing the question before I get any answers. I'm new to StackExchange so forgive me if I'm somehow doing this wrong on the forum here.

In my Object Properties tab, for ALL objects, in cycles render, there is no visibility tab. This is the case when I have any object(s) selected, even if it has a material applied to it. This is what I see: Screenshot of the program

I'm just trying to make the plane a shadow catcher. That's all I'm trying to accomplish. But nobody on Reddit can wrap their head around why I don't have the visibility dropdown here.

My blender is bone-stock. I just installed it a few days ago. I haven't installed any plugins or mods or anything. Haven't even adjusted my preferences.

Does anybody have any ideas? Mods, PLEASE leave this question up this time!! Taking it down just because you think it's similar to another question when it isn't similar at all, isn't helping here! Thanks in advance everybody!

$\endgroup$
4
  • $\begingroup$ did you try to download a fresh Blender version again? $\endgroup$ – Chris May 11 at 8:03
  • $\begingroup$ That's weird. Are you absolutely positive that you have cycles enabled ? Go to the render properties (camera icon) to check it out near the top of the panel. Otherwise try to download an older version, like 2.83 LTS blender.org/download/lts $\endgroup$ – Gorgious May 11 at 8:53
  • 2
    $\begingroup$ On closing your questions: the first one was closed and you were advised to add detail for clarification and as Chris pointed out there, you seem to have verbalized the problem wrong. Instead of correcting it, you simply asked the question again so the second one was closed for being a duplicate. Now for the problem: try different Blender as suggested above. Does it happen there too? This happens for all objects - all even in new files or only objects in this file? Then you might consider uploading it in your question to investigate further: click for upload $\endgroup$ – Gordon Brinkmann May 11 at 9:00
  • $\begingroup$ @Gorgious I thought of a wrong render engine, too... but Eevee and Workbench also have Visibility settings (although their options might differ). The settings that can be seen in his screenshot look like e.g. he selected an Empty. But the Outliner clearly shows he selected a plane that has a mesh and it is the only thing selected. Very strange, never had this. $\endgroup$ – Gordon Brinkmann May 11 at 9:06
0
$\begingroup$

If this fails even with a freshly downloaded blender installation, try running with the factory defaults (a batch file in the program folder I believe). If this still fails, report this as a bug on developer.blender.org and include your OS version, cpu model, and GPU model.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.