1
$\begingroup$

I have tried all the fixes I could find with no luck. Can someone take a peak at my blender file and help me figure out why I can't paint in Texture Paint? https://drive.google.com/file/d/10qybvIDgkR-VLeLwaWkIyVdXHQZHrfAR/view?usp=sharing enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ Do blend-exchange.com instead. $\endgroup$
    – TheLabCat
    Commented May 9, 2021 at 4:17
  • 1
    $\begingroup$ Hello and welcome, please add more details for your question. Like: did you create a new texture, paint settings, object, material settings and so on. the more, the better to help you $\endgroup$
    – Emir
    Commented May 9, 2021 at 4:26

1 Answer 1

0
$\begingroup$

In your active brush a completely black texture is enabled, so that every stroke has 0 effect. Just disable the texture in brush options.

$\endgroup$
1
  • $\begingroup$ Thank you, it worked for my problem! $\endgroup$ Commented Apr 6, 2023 at 23:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .