I modified and added this car model to my scene but it was having no side mirrors. So I made mirror plane and added mirror material to it but to cast car shadows on HDRI, I used shadow catcher object which is visible in mirror. How do I make the shadow catcher object invisible in mirror also?

Here's render preview: enter image description here

  • 2
    $\begingroup$ You need to select the plane (shadow Catcher), then go to Object Properties > Visibility. there you will find a "glossy" checkbox that you need to uncheck $\endgroup$
    – Emir
    Commented May 9, 2021 at 2:03
  • 2
    $\begingroup$ @Emir this makes no sense, because than you won't see the shadows in the mirror.... $\endgroup$
    – Chris
    Commented May 9, 2021 at 6:02
  • 2
    $\begingroup$ Take a look at this answer here: blender.stackexchange.com/questions/89671/…. $\endgroup$
    – Chris
    Commented May 9, 2021 at 6:03


You must log in to answer this question.

Browse other questions tagged .