2
$\begingroup$

I've been having trouble with jagged vertices happening in more detailed parts of my sculpture. I've tried just selecting those jagged areas and subdivided so I could just using the smoothing tool, but they don't divide, the other areas around will though. I've also tried just smoothing the area then trying again, but because its all one area, it comes up together and is all jagged again. The only other option I see at this point is to subdivide the whole sculpture, but I'm afraid if I do that once or twice again I feel like that will create to many vertices and crash the program forever, this is what happen to my last version of this project. If you have any solutions, please let me knowenter image description here

$\endgroup$
3
  • $\begingroup$ A similar problem happened to me 1-2 days ago. I feel like making your settings lower so Blender doesn't crash and then subdividing the whole sculpture might work. But that's just a guess so it might crash it forever as you said. $\endgroup$
    – pvc
    May 7 '21 at 23:33
  • $\begingroup$ Hey I'm new to blender, what exactly does 'making my settings lower' mean and how do I do it? Also thank you for answering for my question in the first place. $\endgroup$ May 8 '21 at 0:12
  • $\begingroup$ Like, lower your graphics settings so it doesn't lag much and doesn't crash. I don't exactly know how else to explain it. $\endgroup$
    – pvc
    May 8 '21 at 0:18
1
$\begingroup$

Thoose jagged artifacts are happening because you're trying to push the geometry over its natural boundaries: the mesh should remain evenly spaced, manifold, without overlapping and intersecting geometry.

This can be reached with more subdivisions and an accurate building of the strokes.

3k vertices is extremely low for a sculpt, this level should be used only for defining main planes and forms, further details need lot more geometry, it's usual to go up to 100K for a mid detailed model, and more than 1 milion for a full detailed one.

Make some experiments to check which is the number of vertices your machine can handle without crashing or lagging, and make use of Dynamic Topology, which adds geometry only where you sculpt.

During learning process, I find it useful to turn on the geometry viewport overlay, to better see the effects of strokes and dynatopo.

Be aware anyway that fixing the problem with so little geometry is simply impossible.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.