0
$\begingroup$

I need a little help please. I think I misclicked something, my lights suddenly doesn't work even though I set it to a very high value. How can I put it back?

$\endgroup$
3
  • $\begingroup$ Every light doesn't work, please help me. Thank you $\endgroup$
    – sanaaa
    May 4, 2021 at 20:49
  • 1
    $\begingroup$ Did you uncheck 3D View > Viewport Shading (dropdown) > Scene Lights? $\endgroup$
    – HISEROD
    May 4, 2021 at 21:00
  • $\begingroup$ please provide your blend file $\endgroup$
    – Chris
    May 5, 2021 at 2:35

0

You must log in to answer this question.

Browse other questions tagged .