0
$\begingroup$

I'm following a really great forest tutorial.

This is a picture of my render in the viewport. In the bottom left and right corners you can make out a little dirt texture that I've added onto the ground.

enter image description here

Here is the image in the final render. enter image description here

In the bottom left and right corners you can see a transparency texture which means that Cycles is not rendering my ground object. The object is enabled for rendering in the outliner.

enter image description here

It is also checked for "show in renders" in the object properties panel

enter image description here

As always, help is greatly appreciated and thank you for reading my post.

Here is the blend file.

$\endgroup$
1
  • $\begingroup$ Please pack your textures into your .blend file using File ▸ External Data ▸ Pack All Into .blend. $\endgroup$ May 3 at 23:15
1
$\begingroup$

Your DirtGround object does not have the Show Emitter checkbox checked under the particle system render settings, only under the viewport settings:

If you check that checkbox, your ground object should appear in renders as well.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.