0
$\begingroup$

I have been using Blender 2.92 for a few months (using the grease pencil) and it started lagging a lot on a specific file (0.92GB), particularly on specific scenes. It lags so much that I can’t sculpt, undo, select, switch modes etc. without waiting at least 30 seconds. I really can’t continue my project at all.

I have tried to open my file on a computer that has lots of RAM, but the problem persists.

I also tried un-checking Global Undo in my settings, reducing the lag a bit, but it still does not work well enough.

I saw on YouTube that in earlier versions of Blender, we could modify the Window Draw Method, but I can’t figure out where to find it in my preferences (and don’t know if this solution would work).

$\endgroup$
3
  • $\begingroup$ Sorry I forgot to mention I was using the Grease Pencil :) $\endgroup$ – Kiwita May 3 at 19:42
  • 1
    $\begingroup$ You can click the edit button to modify your question ;) $\endgroup$ – HISEROD May 3 at 21:39
  • $\begingroup$ thanks @HISEROD! $\endgroup$ – Kiwita May 4 at 17:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.