0
$\begingroup$

how to use blender display on my monitor 4k and enable CUDA on my MacOS preferences - system? I just downloaded the latest blander- 2.92.0 on my MacOS, and the render time was extremely long , so I bought a monitor LG ultra fine that comes with precision 3240 and Nvidia.

$\endgroup$
2
1
$\begingroup$

if you want to use CUDA cores, you need to have an Nvidia Graphics card. If your mac has an AMD graphics card, use OpenCL in the preferences rather than CUDA. As far as I know, you cannot render on your monitor, monitor is just used to display the image that your computer outputted. Check your Mac specs, what graphics card does it have?

$\endgroup$
3
  • $\begingroup$ I contact them and you're right. I have another question, could please help me? On blender preference , system, cycles render devices ; I have two checked boxes CUDA with Quadro RTX 3000 and Intel Xeon W-1250 CPU @ 3.30GHz Can I enable only the Quadro RTX 3000? when I enable both the noise is unbelievable loud. $\endgroup$ – Ari May 3 at 18:28
  • $\begingroup$ I recommend not to check both, since your Nvidia GPU is the only one that have CUDA cores, your processor don't. I tried to render the same scene in my computer, one with only GPU enabled and the other with GPU and processor enabled in the cuda section. It turns out that rendering with GPU ony in CUDA is 3 seconds faster than checking both GPU and CPU. $\endgroup$ – Albert May 4 at 2:41
  • $\begingroup$ Thank you so much Albert! I tried today with the dell precision 3240 with one box checked Quadro RTX 3000, took one hour to render one pic in 4K, the same pic in Mac took 5hours! One hour is still long but I though if I checked both boxes the render time would be half of the time. $\endgroup$ – Ari May 4 at 23:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.