0
$\begingroup$

My animation has particles and keyframe animations in it. I really like how it looks right now, but I want it to play out slower while retaining 24 fps. It seems that Time Remapping only affects keyframe animations. The only solution I could find to slowing down particles was lower velocity and increasing damping, but I would like to keep what I have now. Is there anything I can do?

$\endgroup$

1 Answer 1

0
$\begingroup$

If you have already baked jour particle systems, you should be able to simply slow down time by opening the "time remapping" option in the Scene tab and putting a bigger number into the slot labelt new, then in the slot labeled old (an example: the default value of "old" is 100 so if you put 200 into "new" that would slow down time to half the speed). I tried it with an keyframed animation and a particle system in my Szene and it worked just fine. Be careful to bake the particle system before you change the time remapping or it will not work correctly together with your other animations.

$\endgroup$
1
  • $\begingroup$ Turns out The particles were slowing down, but were lagging behind in the preview animation $\endgroup$
    – caleb lee
    May 2, 2021 at 14:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .