0
$\begingroup$

enter image description here

I was trying to make an animation with those rigged objects. but it didn't work I made a path to drive with the object and then did what the object can be followed the path. and I set 1 frame and pressed 'I'key which is Location Rotation and scale, and slide offset factor to 1 and pressed 'I'key which is Location Rotation and scale. but it didn't work I don't understand why it doesn't work.

$\endgroup$
1
  • $\begingroup$ Please add punctuation. That was really unclear. $\endgroup$ – ZargulTheWizard May 1 at 23:15
1
$\begingroup$

If there is an orange bar between two keyframes, this means that nothing changes between those keyframes. That's why you cannot see an animation because you animated "nothing" because both values for different times(keyframes) are the same.

If you want to keyframe the offset, you do this by hovering with the mouse over the offset value and press "I". Then change the keyframe and the offset value and press "I" again when the mouse is hovering over it.

It is something totally different if you press "I" in the 3D View. Then you can choose what you want to keyframe: Location, Rotation, Scale or combinations of these. Because you keyframed LocRotScale and then changed the offset and hit "I" again in 3D View - you keyframed the same location, rotation, scale again - which makes no sense.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.