1
$\begingroup$

I created a particle system in my object and the hairs are growing in a weird direction... I tried to change the rotation but nothing happens (they don't rotate at all). I want them to be orientated in the z direction. Thanks for the help!

enter image description here

$\endgroup$
2
  • $\begingroup$ Your question doesn't make it clear what's 'weird' about the direction. Your hairs are growing in the direction expected, assuming you have the emitter set to the object face. That is they're growing out from the front of the face. If you want both rings hairs growing in the same direction you need to flip normals on one of the faces. $\endgroup$ May 1, 2021 at 15:38
  • $\begingroup$ Sorry if I didn't make it clear. I want them to grow in the z direction $\endgroup$
    – Artichoke
    May 1, 2021 at 15:45

1 Answer 1

2
$\begingroup$

The hairs grow from the faces of the two rings in the direction that the normals are facing. If you view normals in edit mode (by turning on the overlay

view normals overlay

overlay enabled

and setting the normal length) I suspect you will see something like this:

rings with normals showing

You want the normals from the top ring to face down. To do that select all of the faces in the top ring and type SHIFT-N to recalculate normals. If they're still facing up, open the action box (in the lower left of the 3d view) and enable inside:

top selected

recalculate normals with inside selected

and you should see something like this:

normals shifted

Now your hair should grow down from both rings

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .