0
$\begingroup$

I have been following Blender Guru's blender tutorial from 2019 and it's gotten up to the point of rendering. The colors are supposed to be solid, but it seems like places I went over it with a smoothing brush turn up as the basic gray/white color.

Extra info that may or may not be useful (I literally started today)

  • The render is in cycles, but the same effect showed up in eevee
  • All the affected areas were places I used a smoothing brush when sculpting
  • No other brushes I used had this effect
  • I am using my GPU to render
  • I went over more of my donut with the smoothing brush and did another render. Any spots I went over with the brush also became that same color in the render, so I think I can deduce it is the smoothing brush causing this.
$\endgroup$
1

1 Answer 1

0
$\begingroup$

My guess is that you have a Duplicate sticking out of your donut coating. You have disabled the visibility in view port (Eye icon) but not disabled in Renders (Camera Icon)

If you dont have the camera icon next to your object in the Outliner Panel, Click the Filter at the top right to enable more selection modes.

Filter Settings

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .