0
$\begingroup$

My weight brush does not add, subtract, or make any changes on any bone. I’ve read a bunch of forums. I’ve tried choosing all the vertices on edit mode by pressing ‘A’ before I weight paint.

I’ve tried add subtract blur gradient - auto-normalize - protected/not etc etc.

Any ideas? *this is a rigify rig"

enter image description here

$\endgroup$
0
$\begingroup$

If weight painting a vertex group in a mesh differently is not affecting how an armature deforms it, one of the following is probably true.

  1. The vertex group has no bone with the same name to match with.
  2. The armature modifier is disabled.
  3. The armature modifier is set for “Bone envelopes” instead of “Vertex groups.”

Check for these. If not, make sure you were posing the correct bone.

$\endgroup$
2
  • $\begingroup$ Thank you. The correct bone is selected as I can select different bones and get different weight values. I'll check the rest in the morning. Thank you so much, Zartul, the infamous Wizard in the tower! Have a good night. $\endgroup$ Apr 30 at 3:03
  • $\begingroup$ What? Infamous my foot! Unfamous maybe, but I doubt I am infamous. $\endgroup$
    – TheLabCat
    Apr 30 at 3:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.