3
$\begingroup$

Been in Blender for one year, self-taught. The shadows after render become blackened and show up where they have no business being.

The scene has a swinging light above as well as 3 graph-generated lights, varying intensity and bouncing from yellow to orange above flickering candlelight. On top of the table, there are varying materials: stone, reflective metal, parchment materials, blue and orange emission runes, glass, and chitin.

The issue happens to every hard edge with depth in the scene.

I've searched many tutorials played with light changes from materials, switched render engines, removed/ changed light sources, adjusted emissions, and corresponding shadows with those materials.

I've played with changing reflections to those materials and separated them into different render layers to be combined post-production.

Some of what I tried was done in combination some experiments were done stand alone.

I'm truly at a loss and have nowhere I know to go, please help me!

Below is the issue on the left is after rendering on the right is how it should look. enter image description here

$\endgroup$
1
  • $\begingroup$ please provide your blend file so we can check it out $\endgroup$
    – Chris
    Apr 30 at 3:01
4
$\begingroup$

Since it looks like almost everything is outlined (has a dark border), my guess is that you have Freestyle enabled - the image below shows both viewport and render with it enabled:

Freestyle

$\endgroup$
1
  • $\begingroup$ Stunning it worked! Thank you, this just goes to show, as usual, the simple answer is the right one. $\endgroup$
    – Jóhannes
    Apr 30 at 1:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.