0
$\begingroup$

I applied a noise modifier to the Z location of an object, but just to a certain frame range. My problem is that the z location in the Graph editor has a sharp point (making the movement of the object not smooth in the animation). I tried change the settings of the noise modifier (the phase and the offset) but it's impossible to make it fix, so I was wondering if there is another way to do it (like an interpolation or something)enter image description here

$\endgroup$

1 Answer 1

3
$\begingroup$

In the noise modifier you can try to use the ease out option of the frame range restriction, that should blend between the noise and the rest of the animation (the value is the number of frames of the transition).

If this does not solve the problem you should upload the file.

$\endgroup$
1
  • $\begingroup$ Thanks! That works $\endgroup$
    – Artichoke
    Commented Apr 28, 2021 at 16:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .