0
$\begingroup$

i was just rendering a teaser image for my model to post on twitter , so i thought this setup would look good >>>> enter image description here the light emitting objects used just emission node with a strength of 10 i used a compositing setup for glare effect which is like this>>>>enter image description hereand the final render , man i was scared to even post it for the question it looked like this , it was just a test renderenter image description here<<<<<<just 400 * 240 pixels i guess, also to infrom you guys i also used denoising with default setting . Please tell me what's wrong . i need to post this fast . besides this let me show how the jet ooked in another angle with no compositing enter image description herethe jet is called tejas mk2 , i have already aked many questions and have got my doubts cleared . hope to get an answer soon .

$\endgroup$
3
  • 1
    $\begingroup$ Hello :). This seems like a reasonable result of the Glare node settings. You have a grid of 150+ lightsources, and each one gets a glare streak composited on top. $\endgroup$ – Jachym Michal Apr 27 at 15:29
  • $\begingroup$ how can i reduce it ??? $\endgroup$ – DEFENCE INSIGHT Apr 27 at 15:30
  • $\begingroup$ Well, either remove the glare node or adjust its settings :) $\endgroup$ – Jachym Michal Apr 27 at 15:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.