0
$\begingroup$

I added a picture to be more specific when I use the (on cage Function on the modifier) it fixes the problem but when I turn it off it makes the mesh extremely messy Image of hidden Vertex

$\endgroup$
1
$\begingroup$

This is a setting within the subdivision surface modifier. It currently displays the vertices as they are. If you want them to be displayed as if they are changed by the modifier you just have to turn on 'On cage' in the subsurf modifier:

Off: enter image description here

On: enter image description here

Hope this helps!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.