1
$\begingroup$

Hello good people around here! So I was following the "Part 5, Level 1: Sculpting" section of the Donut Tutorial by Blender Guru, where Andrew basically grabs a singular vertex of an Icing and fixes it, but making the droplets hug the donut without any form of clipping. But when I tried to do so exactly how he did it, instead of the entire droplet hugging the donut, only one side of the icing touched the dounut.. but Worse, the vertices of the droplets got stuck with the donut in a horrifying manner. And The Worst of all.. the Vertices of the droplets got clipped inside the Donut and got all messed up. The more you try to make the Icing Droplet hug the donut, the more messed up the vertices get. :(((((((

Can Anyone help me out regarding where am I doing wrong? Thanks in advance~ ^-^

Image Explanations

$\endgroup$
1
$\begingroup$

I don't know what process you used, but here's the proper way to do it:

Press 'o' on your keyboard to enable proportional editing in edit mode (first remember to undo your process of making the icing stick to the donut) and then grab one vertex on the icing which you want to stick to the donut. then press 'G' to move. You will see a circle surrounding that vertex. Use the scroll wheel on your mouse to change the size of the circle. Then, make the circle big enough to cover the part of the icing you want to stick to the donut. Then just move (remember to press 'G' or you won't see a circle or you won't be able to move your icing.) the vertex. You will see that some more verticies re moving with that single vertex. Change the size of the circle by using the scroll wheel on your mouse to specifiy how many verticies you want to move. That is how you can stick the icing to the donut.

$\endgroup$
2
  • 2
    $\begingroup$ Just looking at your images, one obvious difference is that you have snapping turned on (blue horseshoe icon at top of screen) whereas he has it turned off. $\endgroup$
    – John Eason
    Apr 25 at 13:37
  • $\begingroup$ I just noticed, I have got my snapping tool enabled and that was the root of all problem.. My bad!! - So yeah, Turned off the snapping tool, followed the way you said it and it works! Thanks to both of you Chaudhry Yousuf and @John Eason for the help, really means a lot <3 $\endgroup$ Apr 25 at 14:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.