0
$\begingroup$

When I bake my object using a blank image texture, dark patches appear in the middle of the torso and legs region after baking with bake type: ambient occlusion. This question is similar to this one : Ambient Occlusion Bake Too Dark On Some Meshes on Blender 2.8 but I followed the accepted answer i.e. flipped all the normals but still the Baking is not correct.

screenshots below:

UV editor

face orientation

I'm using Blender version: 2.92.0

CPU device capabilities: SSE2 SSE3 SSE41 AVX AVX2

OpenCL device capabilities: No OpenCL platforms found

CUDA device capabilities: No CUDA device found

I think the issue is that my UV wrapping is too crowded? I'm new to Blender and am following this youtube cowboy texturing tutorial. In the video they are using an old version of Blender.

$\endgroup$
2
  • 1
    $\begingroup$ You have a collection called "archive" where you probably have older versions and backup copies. The objects are only hidden in the viewport ("eye" icon) but are rendered and thus affect the texture baking result. Uncheck the checkbox of the collection to prevent rendering of the objects it contains. Alternatively, you can enable the render restriction ("camera" icon) and turn off rendering like the viewport visibility. i.stack.imgur.com/0tr7x.jpg Use the filter in the top right corner to enable it. $\endgroup$
    – Blunder
    Apr 25, 2021 at 12:38
  • $\begingroup$ Thanks! it got baked perfectly after unchecking the "archive" collection $\endgroup$
    – Manik
    Apr 25, 2021 at 13:13

0

Browse other questions tagged .