0
$\begingroup$

I'm following a tutorial[0] to create scratches. I'm using 2.92 while the tutorial is 2.8 and I'm stopped due to differentiating node settings already at the beginning e.g. voronoi. Since I have to follow a tutorial for every single click, what version is recommended to get me covered utmost?

[0] https://youtu.be/-KO_qkM93q8?t=12

$\endgroup$
4
  • 5
    $\begingroup$ Just don't. I suggest to stick with the latest blender version and try to understand how to do it in the upgraded version. You can ask as many question as you want here on the site and giving you advice on how the nodes were changed it's a simple task. $\endgroup$
    – Carlo
    Apr 25 at 10:52
  • 1
    $\begingroup$ They changed between 2.80 and 2.81 so I guess the video was done in 2.80, From the same author who did your video, see this. Agree with Carlo on not downgrading! $\endgroup$
    – John Eason
    Apr 25 at 10:55
  • $\begingroup$ if you don't wanna search for every difference in blender, just search for a newer tutorial...there are thousands of them out there $\endgroup$
    – Chris
    Apr 25 at 11:04
  • 1
    $\begingroup$ Something funny just for completeness: When You Update Blender... (Old Procedural Texture Transfer) also from Royal Skies LLC $\endgroup$
    – Blunder
    Apr 25 at 12:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.