0
$\begingroup$

So I'm working with my model and I decided it should probably have some hair on the side. So I do the whole weight paint thing and added hair in that area, so then I created the hair and combed it down shown here: enter image description here

Alright, so that's ok. But when I go to Object Mode: enter image description here I don't want to have to redo the whole thing but if it must happen it must, any suggestions?

$\endgroup$
6
  • $\begingroup$ Does it also look that messed up without children? $\endgroup$
    – Blunder
    Apr 22, 2021 at 21:19
  • $\begingroup$ Yes, it has children and it looks like that. $\endgroup$
    – Micah Vera
    Apr 23, 2021 at 2:52
  • $\begingroup$ @MicahVera I think you didn't understand Blunder's question right...please read again $\endgroup$
    – Chris
    Apr 24, 2021 at 13:11
  • $\begingroup$ Sorry, when I remove Children it calms down but the hair doesn't appear in the correct areas. It protrudes in any area it wants to around the model. $\endgroup$
    – Micah Vera
    Apr 24, 2021 at 15:49
  • $\begingroup$ Looks like particle settings are ok and there is something wrong with the mesh geometry then. Are there modifiers on the emitter object/head? Subdivision, armature? $\endgroup$
    – Blunder
    Apr 25, 2021 at 21:39

1 Answer 1

1
$\begingroup$

Well, I discovered that the reason why the hair looked significantly different than the particle editor was that when I went to solid view I was later in the timeline and I had Hair Dynamics enabled. Therefore the hair went all over the place. Just make sure your timeline is at 0 or 1 when you work with this stuff, OK?

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .