0
$\begingroup$

I've created a character and sculpted them to an extend I like them. I realize now, however, that I did not model the inside of the mouth. When I try and extrude from meshes, it screws up the normals badly. How do I modify a mesh after using multires?

$\endgroup$
0
$\begingroup$

The Multires modifier does not like changes on the low-poly base mesh very much. It can mess up the high-poly levels and add spikes and other abnormalities.

You can try to select and separate the new extruded mesh, remove the Multires modifier from the separated mesh, then join it again with the body object (that has the Multires modifier). Make the body object the active object (selected last) to keep the Multires modifier.

If this doesn't work then it's time for plan B.

Plan B: Shrinkwrap
Make a copy of the original unchanged object, remove the Multires modifier from the copy, add the inside of the mouth to the copy, add the Multires modifier. Finally, add a Shrinkwrap modifier and shrinkwrap it to the original mesh to transfer the sculpted details. For a better result use Wrap Method Project, and tick the Negative checkbox (project direction). Then apply the Shrinkwrap modifier.

Example videos:

  1. Blender Sculpting Tutorial: Full Advanced Creature Creation Workflow
  2. Projecting High-Res Models in Blender 2.8 using Shrinkwrap (use a Multires modifier not a Subdivision Surface modifier like in this video)
$\endgroup$
2
  • $\begingroup$ But won't that wrap the inside of the mouth as well? $\endgroup$ – NoobieStClair Jul 11 at 23:52
  • $\begingroup$ Yes, it would. But you can separate the inside of the mouth directly after the lips and move it to a separate object (key P). Select the edge loop around the lips, mark it a seam (key U), then you can select the inside with Select Linked (key L). Limited selection to seams in the popup. Done this, use the ShrinkWrap modifier on the head, and join the objects again if you're done. The same is recommended for the eye sockets if your model has them. $\endgroup$ – Blunder Jul 15 at 18:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.