0
$\begingroup$

I am trying to create a scene with absolute no shading and depth. I created a basic material using nodes in the shading tab. I connected the color output from an RGB node with surface at material output. It looks wrong in the material prview and render using evee or cycles.

Blender Window

On the screenshot I am using Blender 2.92.0 using evee on default settings to render.

$\endgroup$
1
1
$\begingroup$

I just found out, that you can change the at "Render Propeties">"Color Management">"View transform" from Filmic to Standard. I don't need further awnsers.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.