1
$\begingroup$

When I draw on my object, it only shows up on the net (not the object itself). When I draw on the net, it shows up on the drawing, but it isn't as user-friendly as it is drawing on the object itself. Yes, I have unwrapped the whole shape. when drawing on the object, it would pop up on the netwhen drawing on the net, it showed up on the object

$\endgroup$
5
  • $\begingroup$ Hello and welcome, Please add screenshots of the issue to have a visial representation for the users to help you. $\endgroup$ – Emir Apr 20 at 12:48
  • $\begingroup$ @Emir , thank you for responding! I have added pictures. $\endgroup$ – Krish N Apr 20 at 13:27
  • $\begingroup$ hello, could you please pack your image (Edit > External Data > Pack All Into .blend) and share your file (copy paste the link it will give you)? pasteall.org/blend $\endgroup$ – moonboots Apr 20 at 14:06
  • $\begingroup$ @moonboots the object is a bit plain, as I just started using blender. Here is the link: pasteall.org/blend/5ec29acb396041d0960a54067321d3b9 I'm trying to make it a mushroom. $\endgroup$ – Krish N Apr 20 at 14:14
  • $\begingroup$ Hi and welcome. You can get a cleaner, less dense UV map if you model a low-poly mushroom, add a seam, and then unwrap it. Add modifiers to form and smooth the shape. Related question: How to Model a Mushroom shape? $\endgroup$ – Blunder Apr 20 at 14:59
2
$\begingroup$

Actually it shows up on the other side of your object, it's because your normals are flipped, go in Edit mode, select all and AltN > Recalculate Outside

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.