0
$\begingroup$

I wanted to make a simple animation of the camera approaching the head, the head losing its pupils, then the eyes glowing. When I looked at the project in rendered view in the layout tab, it worked exactly how I wanted it to. So, I went to the render tab, set the resolution to hdtv 1080p, and chose to export as ffmpeg video, choosing h264 in mp4 as my encoding preset. FYI, I am using cycles rendering engine here, and have tried it with eevee and gotten the same problem. Once I hit render, it stayed on the first frame for about 30 minutes(remember, this is a very simple animation, the surfaces aren't smoothed out very well, there isn't a lot going on), then blender crashed. This happened several more times after I restarted blender and my computer. While CPU usage increased, the render window didn't show any data, and just showed a blank checkerboard background, with no tiles rendering or anything. Seeing other questions on this site with similar problems, I turned off sequencer in the post-processing settings. That changed nothing about the render window. What's wrong? Let me know if you need more info, here's the blend file

Thanks!

$\endgroup$
0
$\begingroup$

your "very simple scene" has 2.6 Mio vertices. And if the animation is running in the viewport already very slow...you should think twice before rendering and check what's going on. So decrease your number of vertices e.g. by decreasing your subdivision surface modifier to values 0/0 - because it is not necessary. Then it renders pretty quick.

enter image description here

enter image description here

after setting the values to 0 you got:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.