1
$\begingroup$

Good Day, I was just modeling a face in edit mode and as soon as I went into sculpting workspace to smooth by model a bit, I noticed a weird color on two of the face

enter image description here

On top of it, as soon as I clicked on the faces to smooth them, they changed color from pink to yellow

enter image description here

BLEND FILE: https://pasteall.org/blend/8b767a2e2a0945b49e96da4639fd14f7

$\endgroup$
1

2 Answers 2

3
$\begingroup$

the answer to that is "face sets", it has actually already been answered here: part of the mesh become yellow when in sculpt mode

$\endgroup$
5
  • $\begingroup$ I get that blender created new face sets but I didn't use a boolean modifer like everyone asking this question did. Most I did on both those faces was to delete them and change their flow a bit. $\endgroup$ Commented Apr 17, 2021 at 13:43
  • $\begingroup$ Yes, that was one of the answers I found here... that's why I asked if he even did search here... the link in my comment uses almost the same words like his question. $\endgroup$ Commented Apr 17, 2021 at 13:44
  • 1
    $\begingroup$ So this yellow color is just a blender feature. Nothing is wrong with my mesh? $\endgroup$ Commented Apr 17, 2021 at 13:45
  • 1
    $\begingroup$ @MaulikSharma I don't think there'S something wrong. Well, I don't know what you did to create those face sets (I'm no sculptor most of the time), but disabling them gets rid of the weird color so face sets are the cause. Since I don't use them I'm not going to dig deeper into the functionality of it but I guess there must have been something which made your faces change the color. $\endgroup$ Commented Apr 17, 2021 at 13:47
  • $\begingroup$ Thnx bro. I'm no sculptor either, I was modeling the face using edit mode and stuff. I went to sculpt mode only to smooth stuff out. Anyhow, u were great help. Thnx again $\endgroup$ Commented Apr 17, 2021 at 15:03
1
$\begingroup$

Same problem, a polygon edges were sharp and also this specific polygon had different color.

The only thing that fixed it was setting Shade Flat and then Shade Smooth again.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .