0
$\begingroup$

I constantly get a crash rendering my interior scene in 4K resolution via GPU renderer Cycles.

Nothing extra high. Project close down unexpectedly. I have 2xRTX 2070 Super 8gb. i7, 64 gb Ram. Win.

I have read about drivers - all are updated. Blender version is 2.92.
Rendering is working normally with 2K resolution. I'am using 4K textures and optix.

Crash log. Error is EXCEPTION_ACCES_VIOLATION

I have run through console. I have gotten information:

System is out of GPU and shared host memory
Illegal address in cuModuleGetGlobal(&mem, &bytes, cuModule, name) (device_cuda_impl.cpp:1094)
Illegal address in cuMemcpyHtoD(mem, host, size) (device_cuda_impl.cpp:1096)
CUDA_ERROR_ILLEGAL_ADDRESS in cuMemcpyHtoD(launch_params.device_pointer + i * launch_params.data_elements + offset, data, data_size) (device_optix.cpp:1765)

There should be way to optimize something to run in higher resolution with this pc setup.

EDIT 18.4.2021: It is working if I uncheck all light render passes (diffuse, glossy etc.) Second way is uncheck the denoiser. It´s not working at the same time.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.