1
$\begingroup$

I just started learning to sculpt a model in blender. When I was finished and had switched to edit mode, I ran into a problem enter image description here

A lot of the vertices were messed up like this. The decimate modifier just messes it up even more. enter image description here

Is there any way to fix this, I am kinda new to sculpting so I have no idea?

$\endgroup$
2
  • 1
    $\begingroup$ There is nothing to fix, you'd have to retopo you're sculpt anyway. youtube.com/watch?v=CuQzPDs99yM $\endgroup$
    – brockmann
    Apr 15, 2021 at 13:18
  • $\begingroup$ if you're planning to sculpt it further, you don't need to improve the topology, and if you want to create a low-poly version (aka retopology) you don't need either, so in any case you should not need to improve the topology $\endgroup$
    – moonboots
    Apr 15, 2021 at 14:06

1 Answer 1

2
$\begingroup$

You can use remesh modifier or remesh option from properties or any other tool like instant mesh

Mesh at start: enter image description here

Remesh Modifier:(make sure not to drag voxel size too quickly or blender will crash) enter image description here

Remesh option in blender:

enter image description here

Result of remesh option: enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.