0
$\begingroup$

As like title, I would like to have same offset at Extrude Faces Along Normals..

I had searched that I can make similar deformation by make a simple E, then S + shiftZ to scale on X and Y axis,, But in this case, I can not control the offset by dimension(only by scale).

I believe I can do this because youtuber did same thing as I thought. And reference pictures as below.

Hope you please give me a help.

(( picture#1&#2 is mine, and Picture#3 is from youtuber(using 2.9 version) ))

[enter image description here [enter image description here [enter image description here

$\endgroup$
2
  • 2
    $\begingroup$ Is it possible your object is scaled? In Object Mode, try selecting your object and pressing Ctrl+A, then clicking “Rotation & Scale”, and see if that makes the problem go away. (If not, you could also try selecting the “Offset Even” checkbox in the operation options panel, though I don’t think that should be relevant here.) $\endgroup$ Apr 15 at 4:40
  • $\begingroup$ Oh my God!!! Thank you. I did not know that the meaning of Ctrl+A. It works for me. $\endgroup$ Apr 15 at 5:09
0
$\begingroup$

It looks like your object has been scaled in Object Mode, so even though you’re extruding an even amount in Edit Mode, after applying the object transformation, it looks uneven.

The way to fix this is generally to apply the object transformation, committing it to the mesh and then resetting the object transformation to zero. You can do this in Object Mode by pressing CtrlA (for apply), then selecting “Rotation & Scale” from the resulting menu. Then you can go back into Edit Mode and try extruding again, which should now produce what you expect.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.