4
$\begingroup$

In the blend file attached, I want to render rgb frames at various camera viewpoints.

When I render a frame at the camera pose shown in the screenshot (facing the counter), only a white image is rendered. enter image description here However, as apparent from the global view, there is no plane in front of the camera. I get a white image for all camera poses at thetha-z = 180 and y > 3.5 (approx).
How do I get rid of this white 'wall'?

$\endgroup$
7
$\begingroup$

You have an object just named “Cube” that is hidden in viewports, but not in renders:

This object obscures the camera:

Either delete the object or disable it for renders as well, and your problem will be resolved.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.