0
$\begingroup$

I just need to do a simple thing which is editing an action. I press Tab after selecting the action to enter the edit mode. enter image description here

All of the sudden, the mesh moves before making any edits! Look at the arms. What could be the reason? I know I'm missing a simple thing. enter image description here To be honest, I haven't pushed down an action that moves a single bone controlling the mouth. When I push it down, the issue is resolved. But I still want to learn. If I should guess an issue to happen, I would expect it to happen to the mouth or the eyes. But why the arms and the upper legs bones move too? They have nothing to do with the action that is not pushed down or the action that I'm trying to edit. Blender v2.93 experimental is used.

$\endgroup$
2
  • $\begingroup$ Sounds like expected behaviour of docs.blender.org/manual/en/latest/editors/nla/… ie putting tweak strip in solo mode & hence removing any influence of other strips. Is that pretty much the rest pose? $\endgroup$
    – batFINGER
    Apr 13 at 17:24
  • $\begingroup$ @batFINGER That brings another 3 points. First, this is not my rest pose because the legs are bent so I don't think this is the solo mode. Seconds, I entered the tweak mode of other action strips but they don't do the same issue. Only two actions strips do the issue (the eye blinking one and the action below it that controls the legs). Third, I put the "eye blinking" action in the solo mode by pressing the Star icon but it doesn't give the same result. I don't know what's going on :) $\endgroup$ Apr 13 at 17:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.