0
$\begingroup$

In rendered view(left) displays like how it should, however when rendered the reflection is clipped at the bottom(right). THe plane has a principled bsdf with 0 roughness and screen space refraction turned off. Screen space reflections are of course turned on, half res trace is turned off. I tried reducing edge fading to 0 but it didn't change anything. Anyone know how to fix this?

enter image description here

$\endgroup$
2
0
$\begingroup$

Turning on Overscan in Render Properties > Film solved the problem. Still not sure why camera view is different from the render though

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.