0
$\begingroup$

I just started to learn Blender and was following a tutorial on YouTube on making ice-cream. I was almost done with the cream but when I added subdivision modifier my model started having gaps. Please give me some suggestions how to solve it. I am pretty sure I followed the tutorial. Here is the link to the tutorial on Youtube:

https://www.youtube.com/watch?v=EvTrZ0soo_Q&list=PLrjIgEdKLivgpCMmFC0_sV60Y_Ftp-WLD&index=2

enter image description here enter image description here

Please tell me if you want more screen shots.

$\endgroup$
1
  • 3
    $\begingroup$ maybe try to enable the Merge option of the Array modifier? $\endgroup$
    – moonboots
    Commented Apr 13, 2021 at 13:04

1 Answer 1

1
$\begingroup$

You missed at least two things while following the tutorial.

  1. At 11:15 Steve explains that you have to set the Array Modifier to Fit Curve. Your screenshot shows you've set it to Fit Length.
  2. The second thing is, after adding the Subdivision Surface Modifier he explains why it doesn't look smooth enough yet and at 12:25 he enables the option Merge in the Array Modifier.

Maybe these two things might help to make it look right.

$\endgroup$
3
  • $\begingroup$ i m grateful for your suggestion but still it dont work do i have some blender setting messed up? $\endgroup$ Commented Apr 14, 2021 at 4:25
  • $\begingroup$ but i just scraped the whole cream part and started it again and it worked. thx $\endgroup$ Commented Apr 14, 2021 at 7:22
  • $\begingroup$ Glad it worked now. Actually there might have been something messed up, but that wasn't clear from the screenshot. Maybe a file upload would have helped investigating it further. I just know from following tutorials myself, most of the times when something's not working it's just something I missed. $\endgroup$ Commented Apr 14, 2021 at 9:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .