0
$\begingroup$

Already found tons of similar posts and the answer is always the same: add more geometry...but I already have 4000 faces and even with 16000 faces, still no waves. The only thing changing is the z-position of the plane. Does anyone knows how it works?

I cannot believe that. I tried every parameter except scale...thanks! and scale to 1

Blender file

enter image description here

$\endgroup$
2
  • 3
    $\begingroup$ Hello there! Seems to be a problem with Scale - it is set to 0. $\endgroup$ – Albert Einstein's Minion Apr 12 at 20:43
  • $\begingroup$ If I set my Geometry Size to what you have (35) my waves disappear. Try setting to 1 and then increase gradually to what you need. What is size? blender doc gives no detail, as usual. $\endgroup$ – james_t Apr 12 at 20:55
1
$\begingroup$

As Einstein's Minion pointed out, you have the scale set to 0. Increasing to around 4 seems to give a pretty substantial effect. As others have also mentioned, adding more geometry helps, so I added a Subdivision Surface Modifier to the top of the modifier stack for the purpose of this example. This should really be all that's necessary to make the waves show properly:

Scaled

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.