0
$\begingroup$

In Blender 2.92, I have Prefetch Frames enabled in the Video Sequence Editor, and a Memory Cache Limit of 16384 in the Video Sequencer > Memory Cache System settings. I've closed and reopened Blender and rebooted, but still don't see an orange stripe in the sequencer indicating that frames are being prefetched (and I do get some performance/framerate issues during playback).

Is there any reason prefetch would be working but not displaying the orange indicator stripe? Do I have to enable that in the display? Based on the performance issues it would seem that prefetch is just not working...

Edit: I should also say that I am splicing mp4's together that I recorded from my camera. It's a fairly simple setup...

$\endgroup$
0
$\begingroup$

The Cache is designed to be as unobtrusive as possible. That's the reason, you don't see the orange cache bars. It should be working, however. If you want to see the cache bars, you should do the following: (1) Enable Developers Extra in the Edit > Preferences > Interface panel. (2) Enable the cache Bars in the View > Show Cache menu of the Sequencer.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.