0
$\begingroup$

At 01:30 on the below video, UVs arranged to Square as well.

https://www.youtube.com/watch?v=3lvpNM1DrYU

If I do follow this action(select all>UV Cylinder Projection), UVs become like below picture(4st).

I would like to know how to fix my UVs as well..

1st picture: modeling 2nd picture: original UVs 3st picture: youtuber's result 4st picture: my result

Text

Text

Text

Text

$\endgroup$
2
1
$\begingroup$

Your view is taken into account when you choose Unwrap > Cylinder Projection, you need to be in front orthographic view when you unwrap.

$\endgroup$
1
  • $\begingroup$ Wow!!!! Thank you It works for me. Oh my god.!!! thank you. $\endgroup$ Apr 12 at 8:12
1
$\begingroup$

The view doesn't actually matter that much, you can have a perspective view and still get the desired result if you change the Cylinder Projection settings to Align to Object instead of the default View on Equator.

unwrapping

$\endgroup$
1
  • 1
    $\begingroup$ Thank you. I notices that I can select Direction also! $\endgroup$ Apr 12 at 18:39

Not the answer you're looking for? Browse other questions tagged or ask your own question.