-1
$\begingroup$

You can read in my previous thread about my struggle with this part. I made a milestone just now, increasing Indirect clamp will remove the fireflies, however the shadows are now too opaque.

Render with Indirect Clamp to 0, lots of fireflies and denoise distort:enter image description here

same settings except I changed Image to Denoiser instead of Noisy image to Denoiser node, still distorted but more detail seem intact: enter image description here

Render with Indirect clamp set to 2.0, shadow too opaque: enter image description here

Render with Indirect clamp set to 5.0, this is the best result I got so far but I still feel is nowhere near the ideal result: enter image description here

This is Andrew's cup in the tutorial, the lighting I am aiming for:enter image description here

Am I focusing too much on Indirect clamp? Are there other settings I should attempt to play around with?

I am using Blender 2.92.0 with my GPU Radeon RX 5700 here is my blender file: https://pasteall.org/blend/85a361fe32cd41378a4fe8721f693aa0

If you attempt to render my file please let me know if any settings are local that I need to change, or if they are per blender file.

$\endgroup$
2
  • $\begingroup$ Andrew should enhanced his tut ... $\endgroup$
    – vklidu
    Apr 11 at 21:29
  • $\begingroup$ Hello and welcome. Please don't post the same question more than once. If your previous question was closed, address raised the issues by editing it, otherwise see What should I do if no one answers my question? $\endgroup$ Apr 12 at 16:47
0
$\begingroup$

I ended up making a new Blender project and appending the cup, donut, sprinkles in their respective collections into the new blender project and lighting appears ok now! :D Never found out what went wrong in my old file, there is some setting hidden in there that made shadows iffy.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.