1
$\begingroup$

I feel I am nearing completion of the tutorial but am still having gaps in knowledge on how to render light properly.

2.92.0 blender file: https://pasteall.org/blend/6474d6f8bd5f4b1abbabaa41478e7e6a

Overview layout: https://i.imgur.com/uFHAQSa.png

Lamp:

lamp

128 sample before denoise: enter image description here

128 sample after denoise: enter image description here

1024 sample 1080p 100% render before denoise: enter image description here

1024 sample 1080p 100% render after denoise: enter image description here

I've been trying different Light paths, but I honestly don't understand the extent of how they interact with each other. I haven't seen any example of what those numbers should be in the tutorial either, if someone knows please let me know. Previously turning off 'Filter Glossy' under caustics improved the shadow but it is now again a little bit too opaque, dunno when that happened. :D

Not too sure what I am missing out so any suggestions would be lovely! Thank you in advance

$\endgroup$
1
  • $\begingroup$ I ended up making a new project and appending the cup, donut, sprinkles in their respective collections into the new blender project and lighting appears ok now! :D Never found out what went wrong in my old file, there is some setting hidden in there that made shadows iffy. $\endgroup$ – Svisha Apr 12 at 15:25
0
$\begingroup$

I just loaded your file and did this: checked both denoising checkmarks

enter image description here

viewport result:

enter image description here

render result:

enter image description here

is this ok for you?

$\endgroup$
8
  • $\begingroup$ Denoise in sampling and Denoise node , And ticked in layer properties I've tried unticking one or the other but it does not improve my output. Can you please share your light paths settings that you used on yours or were they included in my blend file too? Some threads are mentioning Direct light and Indirect light in older blender versions but that is not seeming to help either $\endgroup$ – Svisha Apr 11 at 9:12
  • $\begingroup$ As I wrote, I just loaded your blend file and checked the two checkmarks - I did not more. Then I just rendered it out and made some screenshots. $\endgroup$ – Chris Apr 11 at 9:20
  • $\begingroup$ Alright, I tried doing what you did but it is not coming out as your render. If anything comparing the Composite layers in the render there seem to be some double distortion going on. There is also this Denoising menu that appears under Layer properties, do I leave these settings as they are? i.imgur.com/CzrBaXP.png $\endgroup$ – Svisha Apr 11 at 9:32
  • $\begingroup$ what blender version do you use? $\endgroup$ – Chris Apr 11 at 9:46
  • $\begingroup$ Blender version 2.92.0, on my GPU Radeon RX 5700 if that matters $\endgroup$ – Svisha Apr 11 at 9:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.