1
$\begingroup$

As pictured: enter image description here

What setting did he toggle and how do I do it so it looks like his layout too?

Edit: My current layout is to the right, his is to the left

$\endgroup$
4
  • 2
    $\begingroup$ Hit Z choose wireframe. $\endgroup$
    – batFINGER
    Commented Apr 9, 2021 at 18:49
  • $\begingroup$ My layout is to the right, the tutorial guide is pictured to the left. Choosing wireframe via Z or clicking my way there shows wireframe on everything and it is confusing. $\endgroup$
    – Svisha
    Commented Apr 9, 2021 at 20:46
  • $\begingroup$ I guess it's Optimal Display in Subsurf modifier settings for objects, was asked here already several times. There's also fade inactive geometry $\endgroup$
    – Mr Zak
    Commented Apr 10, 2021 at 14:37
  • $\begingroup$ I literally just found the solution too! Thank you though $\endgroup$
    – Svisha
    Commented Apr 10, 2021 at 14:38

3 Answers 3

1
$\begingroup$

After searching comments on youtube for hours I found a few people having same issue, OPTIMAL DISPLAY OPTIMAL DISPLAY on SUBSURF MODIF should be UNTICKED UNTICKED, and Xray dropdown under Geometry WIREFRAME should be set to 0.5 under Xray dropdown under Geometry WIREFRAME should be set to 0.5 to get the same display as Andrew.

$\endgroup$
0
$\begingroup$

Once you've switched to Wireframe mode you can disable the X-Ray mode, and you can select your object and in the Properties panel > Object Data > Viewport Display > Display As > Wire. This way, only this object is transparent.

enter image description here

$\endgroup$
0
$\begingroup$

Select that particular object Ctrl + H to hide all other objects in Edit Mode and Alt + H for unhiding.

$\endgroup$
1
  • 2
    $\begingroup$ Shift+H is to hide everything but selection. $\endgroup$
    – Mr Zak
    Commented Apr 10, 2021 at 14:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .