2
$\begingroup$

Emission works great when the environment is darker, but I'm having trouble getting a colored object to show up on my white surface. I tried lowering the roughness, but that ended up making it look more like a reflection. I know it's not realistic, but it's the effect I'm trying to go for.

This is where I'm at:

Enter image description here

$\endgroup$
1
  • 2
    $\begingroup$ Are you rendering with Eevee? Emission only casts onto other objects in Cycles, in Eevee you can use something called a Light Probe. If you don't want to use Cycles, I can show you how to do it. $\endgroup$
    – Aubrey
    Apr 9 at 16:13
5
$\begingroup$

Switch the render engine to Cycles and Emission will cast light onto other objects as expected.

enter image description here

In Eevee, shift+A Add 'Light Probe' >'Irradiance Volume'

enter image description here

Scale it up so the inner bounding box surrounds the scene.

In Render Settings under 'Indirect Lighting' you'll have to 'Bake Indirect Lighting'

enter image description here

In this image I've already baked it so you can see the result. Hope that's what you're looking for.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.